切换到宽版
  • 79阅读
  • 0回复

AutoCAD 2006/2007等在高版本系统上无法安装 [复制链接]

上一主题 下一主题
离线admin
 

发帖
249
铜币
6
贡献值
4
银元
54
好评度
0
莲子
0
莲蓬
0
莲藕
84
荷叶
140
我们安装 AutoCAD 2006/2007 等软件时,有时候会遇到下面的情况。




刚刚打开安装,提示需要支持的部件,但是却无法安装,这是由于这类软件版本实在太旧了,和现在的系统不兼容。

这里有两个解决办法
1、打开安装包的 acad.msi 进行安装,安装过程可能会出错,不过肯定能装上。
2、打开安装包的 setup.ini 文件,
找到这一行 SETUP_PRODUCT_NAMES=MSI DOTNET DOTNETLANG DOTNETSP1 MDAC VIEWER FLASH ACAD
将里面的 DOTNET 相关内容删除
也就是改为 SETUP_PRODUCT_NAMES=MSI MDAC VIEWER FLASH ACAD
保存之后就可以装了。

不过这里要注意下,由于高版本系统不包含 .Net Framework 3.5 以下的版本,我们需要先另外装好 .Net Framework 再安装 AutoCAD 2006/2007 等软件。

.Net Framework 3.5 安装方法 http://bbs.chicg.com/read.php?tid=85#insdonet35
评价一下你浏览此帖子的感受

精彩

感动

搞笑

开心

愤怒

无聊

灌水
快速回复
限200 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个